Bug 143118 - Crash in: SvTreeListEntry::NextSibling()
Summary: Crash in: SvTreeListEntry::NextSibling()
Status: RESOLVED DUPLICATE of bug 144564
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.1.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: corruptProfile
Depends on:
Blocks:
 
Reported: 2021-06-29 15:28 UTC by keithvb
Modified: 2021-09-29 08:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature: ["SvTreeListEntry::NextSibling()"]
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description keithvb 2021-06-29 15:28:55 UTC
This bug was filed from the crash reporting server and is br-5e6782d8-fbad-49e1-8729-c01a40879172.
=========================================
Using ver 7.1.4

Successfully created spreadsheet
Successfully created new database from spreadsheet
Successfully created new labels from database
Failed to print labels
    Libre Office completely shut down
    Open files were un recoverable.

Uninstalled Libre Office
Reinstalled ver 7.1.4
Attempted to print labels as above
FAILURE as above...

5 or 6 times on 6/28/21 I performed the above mailmerge with 100% success.
Comment 1 m.a.riosv 2021-07-01 20:24:04 UTC
Also trying to show the tables in a odbc external firebird 2.5 database
Version: 7.1.4.2 (x64) / LibreOffice Community
Build ID: a529a4fab45b75fefc5b6226684193eb000654f6
CPU threads: 4; OS: Windows 10.0 Build 21390; UI render: Skia/Vulkan; VCL: win
Locale: es-ES (es_ES); UI: en-US Calc: CL
Comment 2 keithvb 2021-07-01 22:27:07 UTC
Solution for the time being:
1 Restart in safe mode
2 Reset to factory settings
3 check both options
4 apply changes and restart
...and everything was fine.
Comment 3 Xisco Faulí 2021-07-07 09:36:24 UTC
(In reply to keithvb from comment #2)
> Solution for the time being:
> 1 Restart in safe mode
> 2 Reset to factory settings
> 3 check both options
> 4 apply changes and restart
> ...and everything was fine.

This looks like a corrupted user profile issue.
Closing as RESOLVED WONTFIX
Comment 4 Xisco Faulí 2021-09-29 08:58:08 UTC
it looks like a duplicate of bug 144564

*** This bug has been marked as a duplicate of bug 144564 ***