Bug 143243 - Tabbed Interface not working in Impress 7.3
Summary: Tabbed Interface not working in Impress 7.3
Status: RESOLVED DUPLICATE of bug 143204
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
7.3.0.0 alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-07-07 17:27 UTC by Rafael Lima
Modified: 2021-07-07 18:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Video showing the bug (2.08 MB, video/x-matroska)
2021-07-07 17:27 UTC, Rafael Lima
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rafael Lima 2021-07-07 17:27:35 UTC
Created attachment 173423 [details]
Video showing the bug

The tabbed interface no longer works in Impress since LO 7.3 alpha (see attached video). However, in other components (Calc, Writer) it is working as expected.

This issue was observed in LO 7.3 built from source and in LO 7.3 alpha downloaded from daily builds.

Version: 7.3.0.0.alpha0+ / LibreOffice Community
Build ID: d9d86730a6acbb7fe1c94d7bf8b58b81ab51b4a6
CPU threads: 16; OS: Linux 5.11; UI render: default; VCL: kf5 (cairo+xcb)
Locale: pt-BR (pt_BR.UTF-8); UI: en-US
Calc: CL

Version: 7.3.0.0.alpha0+ / LibreOffice Community
Build ID: b89ebf135818ccaa45bbfb164099a6e199bd7d11
CPU threads: 16; OS: Linux 5.11; UI render: default; VCL: kf5 (cairo+xcb)
Locale: pt-BR (pt_BR.UTF-8); UI: en-US
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2021-06-15_23:28:17
Calc: threaded
Comment 1 Aron Budea 2021-07-07 18:06:55 UTC
Should be a dupe of bug 143204.

*** This bug has been marked as a duplicate of bug 143204 ***