Bug 143265 - [ToD] Error in option entry
Summary: [ToD] Error in option entry
Status: RESOLVED DUPLICATE of bug 142071
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.3.0.0 alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: difficultyBeginner, easyHack, skillDesign, topicDesign
Depends on:
Blocks: Tip-Of-The-Day
  Show dependency treegraph
 
Reported: 2021-07-08 15:34 UTC by sophie
Modified: 2022-04-05 08:56 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sophie 2021-07-08 15:34:10 UTC
location of the string:
https://git.libreoffice.org/core/+/master/cui/inc/tipoftheday.hrc#129

comment on Weblate:
This tip of the day is erroneous: there is no User interface entry under this View dialog. I suggest to replace the source string by: You can change the look of %PRODUCTNAME via Tools ▸ Options ▸ %PRODUCTNAME ▸ View.
Comment 1 Julien Nabet 2021-07-09 09:14:28 UTC
Heiko: thought you might be interested in this one.
Comment 2 Heiko Tietze 2021-07-12 12:27:23 UTC
I always omit the root node in this tree. Isn't it more clear without?

Anyway, code pointer are there. If someone wants to change the tip you are welcome.
Comment 3 sdc.blanco 2022-04-04 12:24:52 UTC
(In reply to sophie from comment #0)
> I suggest...
How about this proposal, which has a question form, as preferred by Heiko.

Want a different appearance for command icons? Choose a new theme at Tools ▸ Options ▸ %PRODUCTNAME ▸ View ▸ Icon Theme.
Comment 4 Rizal Muttaqin 2022-04-05 08:56:03 UTC

*** This bug has been marked as a duplicate of bug 142071 ***