Bug 143282 - Wrong label "Border" for transparency limits
Summary: Wrong label "Border" for transparency limits
Status: RESOLVED DUPLICATE of bug 101731
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.3.0.0 alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2021-07-09 14:20 UTC by sophie
Modified: 2021-07-15 14:11 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sophie 2021-07-09 14:20:12 UTC
location of the string:
https://git.libreoffice.org/core/+/master/cui/uiconfig/ui/transparencytabpage.ui#370

weblate comments:
Perhaps "threshold" would be a more understandable choice of word, considering that "border" usually means something else in LO?
This is a "boundary" rather than a border, as it is a place to specify between the start and end points of a transparent gradient.
Comment 1 Julien Nabet 2021-07-09 21:37:41 UTC
Xisco/Heiko: any thoughts here?
Comment 2 Regina Henschel 2021-07-09 21:44:45 UTC
The same problem is with color gradient and the same term should should be used. So I set this to duplicate although the positions of the string might be different.

*** This bug has been marked as a duplicate of bug 101731 ***
Comment 3 Heiko Tietze 2021-07-12 12:08:17 UTC
(In reply to Regina Henschel from comment #2)
> The same problem is with color gradient...

Where we discuss "transition", which is surely no solution here.

The help talks about:

Border
Enter the amount by which you want to adjust the transparent area of the gradient. The default value is 0%.

Not really helpful ;-)
Comment 4 Cor Nouws 2021-07-13 14:52:17 UTC
"Width/size of transparency area"
which is a mouth full :)
Comment 5 Regina Henschel 2021-07-13 16:21:13 UTC
(In reply to Cor Nouws from comment #4)
> "Width/size of transparency area"
> which is a mouth full :)

And would not be correct in content.

What about "Start Extention"?

The same term would fit to color gradient.

The area defined by "Border" has the same setting as the "Start".
Comment 6 Regina Henschel 2021-07-13 16:21:53 UTC
typo: Extention -> Extension
Comment 7 Heiko Tietze 2021-07-15 14:11:33 UTC
Sorry for the on/off. But in fact we should discuss these naming issues together.

*** This bug has been marked as a duplicate of bug 101731 ***