Bug 143346 - OPTIONS DIALOG: Wrong target for help button
Summary: OPTIONS DIALOG: Wrong target for help button
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Options-Dialog-Writer Help-Link
  Show dependency treegraph
 
Reported: 2021-07-14 06:54 UTC by Dieter
Modified: 2021-07-15 09:21 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Timur 2021-07-15 08:31:02 UTC
Opens View as expected in Linux with 7.0 or 7.3+, please see why you open Advanced.
Comment 2 Timur 2021-07-15 08:35:12 UTC
Dieter, as a side message, I noticed you remove yourself from some bugs CC which sends mails and changes bug status. If not a problem, please consider to just click "never email me".
Comment 3 Dieter 2021-07-15 09:19:51 UTC
(In reply to Timur from comment #2)
> Dieter, as a side message, I noticed you remove yourself from some bugs CC
> which sends mails and changes bug status. If not a problem, please consider
> to just click "never email me".

Yes, I remove myself from bugs, where I think I can't give further contributions. There's a long list with bugs in cc and I won't to keep focus in those, whre I can contribute to.
Comment 4 Dieter 2021-07-15 09:21:58 UTC
(In reply to Timur from comment #1)
> Opens View as expected in Linux with 7.0 or 7.3+, please see why you open
> Advanced.

Tested on another laptop and I couldn't reproduce with

Version: 7.2.0.1 (x64) / LibreOffice Community
Build ID: 32efc3b7f3a71cfa6a7fa3f6c208333df48656cc
CPU threads: 4; OS: Windows 10.0 Build 19043; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: en-GB
Calc: CL