Bug 143558 - UI: It's possible to scroll Fontwork dialog to far (so lots of empty space)
Summary: UI: It's possible to scroll Fontwork dialog to far (so lots of empty space)
Status: RESOLVED DUPLICATE of bug 141838
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.3.0.0 alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectNotNeeded, regression
Depends on:
Blocks:
 
Reported: 2021-07-27 01:38 UTC by Telesto
Modified: 2022-05-20 18:34 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot (24.27 KB, image/jpeg)
2021-07-27 01:39 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2021-07-27 01:38:23 UTC
Description:
It's possible to scroll Fontwork dialog to far (so lots of empty space)

Steps to Reproduce:
1. Open Writer
2. insert -> Fontwork
3. Scroll down to bottom

Actual Results:
See screenshot

Expected Results:
Scroll to last row with content


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.3.0.0.alpha0+ (x64) / LibreOffice Community
Build ID: 2a151d1d5bc055d5e0011460b6ec42ea9f34f880
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL

I have reported the same thing before.. but got fixed.. now it's back again?
Comment 1 Telesto 2021-07-27 01:39:02 UTC
Created attachment 173872 [details]
Screenshot
Comment 2 Roman Kuznetsov 2021-07-28 10:18:19 UTC
confirm in

Version: 7.3.0.0.alpha0+ (x64) / LibreOffice Community
Build ID: 6805efdecb240fad8c82a5c1756a2a0e92f12b7d
CPU threads: 8; OS: Windows 10.0 Build 19043; UI render: Skia/Vulkan; VCL: win
Locale: ru-RU (ru_RU); UI: en-US
Calc: threaded
Comment 3 Roman Kuznetsov 2021-07-28 10:20:54 UTC
>I have reported the same thing before.. but got fixed.. now it's back again?


Are you sure? What was a report number?
Comment 4 Telesto 2021-07-28 11:54:47 UTC
(In reply to Roman Kuznetsov from comment #3)
> >I have reported the same thing before.. but got fixed.. now it's back again?
> 
> 
> Are you sure? What was a report number?

I searched.. False memory's, apparently..
Comment 5 BogdanB 2021-07-28 12:22:31 UTC
I don't repro in Version: 7.3.0.0.alpha0+ / LibreOffice Community
Build ID: 612d5b1a04fe022a34018d901bb9b052791d54e5
CPU threads: 4; OS: Linux 5.8; UI render: default; VCL: gtk3
Locale: ro-RO (ro_RO.UTF-8); UI: en-US
Calc: threaded

Is just Windows?
Comment 6 Aron Budea 2022-05-20 18:34:13 UTC
(In reply to Telesto from comment #0)
> I have reported the same thing before.. but got fixed.. now it's back again?
Indeed you have, it's bug 141838, and it's still open. Let's close this as duplicate.

*** This bug has been marked as a duplicate of bug 141838 ***