Bug 144198 - Since upgrading cannot open database (odb file)
Summary: Since upgrading cannot open database (odb file)
Status: RESOLVED DUPLICATE of bug 144172
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
7.2.0.4 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-08-30 20:14 UTC by Colin Gaunt
Modified: 2021-08-30 21:06 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Colin Gaunt 2021-08-30 20:14:37 UTC
Description:
Today I upgraded from Libreoffice 7.1.4.2 (x64)to 7.2.0. Since doing so I when I try to open a database (odb file) libreoffice freezes with a blank screen.
I have uninstalled and reinstalled version 7.1.4.2 (x64) and all is fine

Actual Results:
Today I upgraded from Libreoffice 7.1.4.2 (x64)to 7.2.0. Since doing so I when I try to open a database (odb file) libreoffice freezes with a blank screen.
I have uninstalled and reinstalled version 7.1.4.2 (x64) and all is fine

Expected Results:
Today I upgraded from Libreoffice 7.1.4.2 (x64)to 7.2.0. Since doing so I when I try to open a database (odb file) libreoffice freezes with a blank screen.
I have uninstalled and reinstalled version 7.1.4.2 (x64) and all is fine


Reproducible: Always


User Profile Reset: No



Additional Info:
Today I upgraded from Libreoffice 7.1.4.2 (x64)to 7.2.0. Since doing so I when I try to open a database (odb file) libreoffice freezes with a blank screen.
I have uninstalled and reinstalled version 7.1.4.2 (x64) and all is fine
Comment 1 Julien Nabet 2021-08-30 21:06:17 UTC

*** This bug has been marked as a duplicate of bug 144172 ***