Bug 144278 - can't dismiss Impress Tip of the Day on top of Choose a Template
Summary: can't dismiss Impress Tip of the Day on top of Choose a Template
Status: RESOLVED DUPLICATE of bug 143353
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
(earliest affected) release
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Not Assigned
Depends on:
Reported: 2021-09-03 03:19 UTC by skierpage
Modified: 2021-09-03 09:47 UTC (History)
0 users

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description skierpage 2021-09-03 03:19:33 UTC
I ran into bug 138655, where after choosing Impress I get a blank template and Select a Template and on top of that a Tip of the Day dialog. I don't mind the stacking, but I can't dismiss the Tip of the Day!

Steps to reproduce: 

1. Make sure you enable "Show Tips on startup"
2. Start LibreOffice
3. Choose Impress from the starting window.

Actual Results:
Tip of the Day dialog appears in front of Template Manager dialog, but it is not dismissable. In fact none of its buttons work. KDE's (X) close button, [x] Show tips on startup, [Next Tip], and [ OK ] are all inoperative and I can't select text. KDE's start panel shows the dialog, but right-click Close from there doesn't work either.

In order to make the window go away I had to choose a template, at which point I got a second Tip of the Day window, then I could dismiss both of them.

Expected Results:
The Tip of the Day window should remain operable.

Reproducible: It happened twice. To make Tip of the Day appear again I guessed and removed the line 
  <item oor:path="/org.openoffice.Office.Common/Misc"><prop oor:name="LastTipOfTheDayShown" oor:op="fuse"><value>18873</value></prop></item>
from ~/.var/app/org.libreoffice.LibreOffice/config/libreoffice/4/user/registrymodifications.xcu

Additional Info:
This is running the LibreOffice flatpak in Fedora KDE Wayland
I tried to take a screenshot and KDE's Spectacle said it couldn't, so maybe my Wayland session is messed up.

While the two Tip of the Day windows were up I brought up Help > About LibreOffice to get the LO version, and again the TotD windows went inoperative.

Version: / LibreOffice Community
Build ID: 9a9c6381e3f7a62afc1329bd359cc48accb6435b
CPU threads: 4; OS: Linux 5.13; UI render: default; VCL: gtk3
Locale: en-US (en_US.UTF-8); UI: en-US
Calc: threaded
Comment 1 Caolán McNamara 2021-09-03 09:47:47 UTC

*** This bug has been marked as a duplicate of bug 143353 ***