Bug 144430 - Header/Footer deactivates itself since Libreoffice 7.2.0
Summary: Header/Footer deactivates itself since Libreoffice 7.2.0
Status: RESOLVED DUPLICATE of bug 144940
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.2.0.4 release
Hardware: All Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2021-09-10 12:25 UTC by helpdesk
Modified: 2021-10-05 10:33 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description helpdesk 2021-09-10 12:25:57 UTC
Description:
I open a new or existing Calc document and insert a header/footer, save the file and close it. When I open it again, the header/footer is no longer there.

Steps to Reproduce:
1. Open a new Calc document
2. Go to the print preview and then to the page format
3. Enable the Header/Footer, save and close the file
4. Open the file and check if the header/footer is still active

Actual Results:
Header/Footer is disabled

Expected Results:
Header/Footer is enabled


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.0.4 (x64) / LibreOffice Community
Build ID: 9a9c6381e3f7a62afc1329bd359cc48accb6435b
CPU threads: 4; OS: Windows 10.0 Build 19042; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: de-DE
Calc: CL
Comment 1 m.a.riosv 2021-09-11 11:22:28 UTC

*** This bug has been marked as a duplicate of bug 144184 ***
Comment 2 Xisco Faulí 2021-10-05 10:33:48 UTC

*** This bug has been marked as a duplicate of bug 144940 ***