Bug 144498 - Editing: Text copied from MS OneNote will not paste
Summary: Editing: Text copied from MS OneNote will not paste
Status: RESOLVED DUPLICATE of bug 103183
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-14 14:23 UTC by Dennis Polis
Modified: 2021-09-20 08:06 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dennis Polis 2021-09-14 14:23:37 UTC
Editing

Contents copied from MS OneNote (Win 10) will not paste into my document, but will paste into MS Word.  If I copy again from Word, they will paste into Writer.
Comment 1 patrick rall 2021-09-19 19:06:01 UTC Comment hidden (spam)
Comment 2 Timur 2021-09-20 08:06:11 UTC
Seems like a duplicate of existing report.

*** This bug has been marked as a duplicate of bug 103183 ***