Bug 144551 - Wrong rendering UI bar in 4K
Summary: Wrong rendering UI bar in 4K
Status: RESOLVED DUPLICATE of bug 131023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.2.1.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-16 16:48 UTC by frytom
Modified: 2021-09-17 12:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Picture of problem (611.65 KB, image/jpeg)
2021-09-16 16:51 UTC, frytom
Details

Note You need to log in before you can comment on or make changes to this bug.
Description frytom 2021-09-16 16:48:41 UTC
Description:
Personalization - LibreOffice Themes
In 4K resolution a custom theme does not fill the whole UI-bar

Steps to Reproduce:
1. Open Personalization
2. Choose LibreOffice Themes
3. Activate one of the themes

Actual Results:
IN 4K the LibreOffice theme isn't rendered correctly. The UI is changed into two sections with mismatching colors.

Expected Results:
In 4K The UI should have only one color for the whole section.


Reproducible: Always


User Profile Reset: No



Additional Info:
In 4K The UI should have only one color for the whole section.
Comment 1 frytom 2021-09-16 16:51:25 UTC
Created attachment 175080 [details]
Picture of problem
Comment 2 V Stuart Foote 2021-09-17 12:20:13 UTC

*** This bug has been marked as a duplicate of bug 131023 ***