Bug 144569 - Cannot change font size in 7.2.1.2 upgrade (Editing)
Summary: Cannot change font size in 7.2.1.2 upgrade (Editing)
Status: RESOLVED DUPLICATE of bug 144037
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.2.1.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: KDE
  Show dependency treegraph
 
Reported: 2021-09-17 09:26 UTC by david
Modified: 2021-09-17 13:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description david 2021-09-17 09:26:14 UTC
Description:
Upgrade to 7.2.1.2 today, but now selecting a different size font has no effect. Appears in Calc and Writer.

Steps to Reproduce:
1.Open Calc or Writer
2.Change font size
3.

Actual Results:
Font size didn't change

Expected Results:
Font size changed


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.1.2 / LibreOffice Community
Build ID: 20(Build:2)
CPU threads: 4; OS: Linux 5.4; UI render: default; VCL: qt5 (qfont+xcb)
Locale: en-GB (en_GB.UTF-8); UI: en-GB
Ubuntu package version: 1:7.2.1~rc2-0ubuntu0.20.04.1~lo3
Calc: threaded
Comment 1 V Stuart Foote 2021-09-17 12:09:12 UTC
no issues on Windows build

Version: 7.2.1.2 (x64) / LibreOffice Community
Build ID: 87b77fad49947c1441b67c559c339af8f3517e22
CPU threads: 8; OS: Windows 10.0 Build 19043; UI render: Skia/Raster; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: threaded
Comment 2 Jan-Marek Glogowski 2021-09-17 13:37:51 UTC
Didn't test the Ubuntu package, but very likely the same...

*** This bug has been marked as a duplicate of bug 144037 ***