Bug 144580 - Cannot change styles when the user interface is the standard toolbar
Summary: Cannot change styles when the user interface is the standard toolbar
Status: RESOLVED DUPLICATE of bug 144037
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.2.1.1 rc
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-18 07:56 UTC by mxanthropocene
Modified: 2021-09-18 09:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mxanthropocene 2021-09-18 07:56:17 UTC
Description:
When the user interface is set to the standard toolbar view, I cannot change the style of the text in LibreOffice Writer, neither from the toolbar nor from the sidebar. This is in version 7.2.1.2 as shipped in Fedora 35 beta (this version is not available in the bug report version list so I chose 7.2.1.1 rc there).

Steps to Reproduce:
1. Type some text into a new Writer document
2. Ensure user inteface is the standard toolbar
3. Try to change the style (e.g. to Heading or Title)

Actual Results:
The style does not change.

Expected Results:
The style should change. This problem does not affect the tabbed user interface, only the standard toolbar.



Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Version: 7.2.1.2
Build ID: 20(Build:2)
CPU threads: 16; OS: Linux 5.14; UI render: default; VCL: kf5 (cairo+xcb)
Locale: en-GB (en_GB.UTF-8); UI: en-US
Calc: threaded
Comment 1 Mike Kaganski 2021-09-18 08:49:04 UTC
Likely a duplicate of bug 144037.
Comment 2 Buovjaga 2021-09-18 09:44:30 UTC
I verify it is a dupe as the problem is not in 7.3

*** This bug has been marked as a duplicate of bug 144037 ***