Bug 144581 - Scrolling up in the styles list in tabbed view does not work
Summary: Scrolling up in the styles list in tabbed view does not work
Status: RESOLVED DUPLICATE of bug 143391
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-18 08:07 UTC by mxanthropocene
Modified: 2021-10-05 09:12 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mxanthropocene 2021-09-18 08:07:29 UTC
Description:
In LibreOffice Writer 7.2.1.2 as shipped with Fedora 35 beta, the styles list has changed from being scrolled with arrows (as was the case in LibreOffice 7.1 in Fedora 34) to a scrolled list. Scrolling down works, however, scrolling up does not, making it difficult to access styles. The problem is shown here: https://www.youtube.com/watch?v=pH-afLib1PQ&t=20s

Steps to Reproduce:
1. Switch the user interface to the tabbed view
2. Scroll down in the styles list
3. Scroll back up

Actual Results:
Scrolling back up does nothing.

Expected Results:
The list should scroll back up.


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Version: 7.2.1.2
Build ID: 20(Build:2)
CPU threads: 16; OS: Linux 5.14; UI render: default; VCL: kf5 (cairo+xcb)
Locale: en-GB (en_GB.UTF-8); UI: en-US
Calc: threaded
Comment 1 Telesto 2021-09-25 00:41:02 UTC
@Buovjaga
You are running KF5? It might be KF5 specific

No repro on Windows
Version: 7.3.0.0.alpha0+ (x64) / LibreOffice Community
Build ID: d5e55d204b71710eb5eb5d2c683dd6698626df3c
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: en-US (nl_NL); UI: en-US
Calc: CL
Comment 2 Buovjaga 2021-09-25 10:25:18 UTC
I see it on Windows as well.

Telesto: you have to grab the scrollbar, drag it down and then back again. It is unreliable. There are reports already

Version: 7.3.0.0.alpha0+ (x64) / LibreOffice Community
Build ID: 47a8a65022e3fd7624c95d0341b4809aad11fddb
CPU threads: 2; OS: Windows 10.0 Build 19042; UI render: Skia/Raster; VCL: win
Locale: fi-FI (fi_FI); UI: en-US
Calc: threaded Jumbo

*** This bug has been marked as a duplicate of bug 141335 ***
Comment 3 Buovjaga 2021-10-05 09:12:58 UTC

*** This bug has been marked as a duplicate of bug 143391 ***