Bug 144655 - Version 7.2.1.2 - Mouse Action on Popup Windows doesnt work
Summary: Version 7.2.1.2 - Mouse Action on Popup Windows doesnt work
Status: RESOLVED DUPLICATE of bug 144037
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-22 09:35 UTC by Arties
Modified: 2021-09-22 11:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arties 2021-09-22 09:35:52 UTC
Description:
For example the formatting toolbar, if you klick on the arrow at the background color icon the color select window popup showed but you cannot select a color with the mouse, everytime the popwindow only will be closed without action.

The same error if you try to use the data filter, every click on the data filter only close the data filter popup window without action but try to use keyboard for navigation inside the popup window works for data filter but not for formatting toolbar.

Hint: Version 7.2.1.2 not exist at bugzilla select form!

Steps to Reproduce:
1. Open Calc
2. Select a cell
3. Try to change the background color with formatting toolbar

Actual Results:
nothing happens

Expected Results:
background color changed to select color from background color popup window


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
[Information automatically included from LibreOffice]
Locale: de
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes

Version: 7.2.1.2
Enviroment: CPU-Threads: 4, BS: Linux 4.15
User Interface: UI-Render: Standard; VCL: kf5 (cairo+xcb)
Locale: de-DE (de.DE.UTF-8); UI: de-DE
Other: Ubuntu package version: 1:7.2.1rc2-0ubuntu0.18.04.1lo3 Calc:threaded
Comment 1 Xisco Faulí 2021-09-22 11:11:53 UTC
Thanks for reporting this issue.
It looks like a duplicate of bug 144037

*** This bug has been marked as a duplicate of bug 144037 ***