Bug 144659 - Thunderbird attachments always opens in read only mode
Summary: Thunderbird attachments always opens in read only mode
Status: RESOLVED DUPLICATE of bug 143971
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.2.1.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-22 11:42 UTC by andis.lazdins
Modified: 2021-09-22 12:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andis.lazdins 2021-09-22 11:42:48 UTC
Description:
Thunderbird attachments are always opened in read only mode in 7.2 in Ubuntu Linux 20.04.

Steps to Reproduce:
1.In Thunderbird select an attachment, which will be opened by Libreoffice.
2.Double-click or right-click to open file.

Actual Results:
Window asking to open read-only, notify or cancel appears.

Expected Results:
File opens in edit mode.


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Version: 7.2.1.2 / LibreOffice Community
Build ID: 87b77fad49947c1441b67c559c339af8f3517e22
CPU threads: 8; OS: Linux 5.4; UI render: default; VCL: gtk3
Locale: lv-LV (en_US.UTF-8); UI: en-US
Calc: threaded

Thunderbird 78.13.0 (64-bit)
Comment 1 Mike Kaganski 2021-09-22 12:05:39 UTC

*** This bug has been marked as a duplicate of bug 143971 ***