Bug 144703 - Dark theme is not applied correctly with large window
Summary: Dark theme is not applied correctly with large window
Status: RESOLVED DUPLICATE of bug 131023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.2.1.1 rc
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-24 10:12 UTC by guillaume.web
Modified: 2021-09-24 13:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Dark Theme not applied everywhere (75.13 KB, image/png)
2021-09-24 10:14 UTC, guillaume.web
Details

Note You need to log in before you can comment on or make changes to this bug.
Description guillaume.web 2021-09-24 10:12:07 UTC
Description:
When my libreoffice window is expanded to a certain width, the dark theme is not applied to the leftmost elements. See attached screenshot.

This may be related to Bug 132239, except that for me it happens even if the window is already wide when the app is started. It is strictly related to the size of the window. Also, for me the leftmost menu bar elements are affected, while in Bug 132239 the right elements are affected.

Steps to Reproduce:
1. Start the application with the dark theme
2. Maximize the window size

Actual Results:
Notice that a portion of the menu bar is not dark

Expected Results:
The entire menu bar should always stay dark when the dark theme is selected


Reproducible: Always


User Profile Reset: Yes



Additional Info:
I have a large 4k monitor, which may have a relation to this issue. I haven't tested on other monitors.
Comment 1 guillaume.web 2021-09-24 10:14:45 UTC
Created attachment 175243 [details]
Dark Theme not applied everywhere
Comment 2 guillaume.web 2021-09-24 11:20:21 UTC
This was actually found in version 7.2.1.2 (not in the version list)
Comment 3 V Stuart Foote 2021-09-24 13:11:48 UTC

*** This bug has been marked as a duplicate of bug 131023 ***