Bug 144739 - Wrong behavior while selecting file extension before saving
Summary: Wrong behavior while selecting file extension before saving
Status: RESOLVED DUPLICATE of bug 144037
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.2.0.4 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-26 19:22 UTC by lachend
Modified: 2021-09-27 08:12 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
How the selection doesn't work (807.31 KB, video/mp4)
2021-09-26 19:24 UTC, lachend
Details

Note You need to log in before you can comment on or make changes to this bug.
Description lachend 2021-09-26 19:22:58 UTC
Description:
Seems impossible to select a file's extension in Writer with a mouse.

Steps to Reproduce:
1. Write some text in Writer 7.2.1.2
2. Click Ctrl+S
3. Try to select file extension with a mouse

Actual Results:
Selection doesn't work

Expected Results:
It must be selectable


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.1.2 / LibreOffice Community
Build ID: 87b77fad49947c1441b67c559c339af8f3517e22
CPU threads: 4; OS: Linux 5.4; UI render: default; VCL: kf5 (cairo+xcb)
Locale: uk-UA (uk_UA.UTF-8); UI: uk-UA
Calc: threaded
Comment 1 lachend 2021-09-26 19:24:32 UTC
Created attachment 175285 [details]
How the selection doesn't work
Comment 2 m.a.riosv 2021-09-27 07:55:55 UTC
Looks like the same than https://bugs.documentfoundation.org/show_bug.cgi?id=144602
Comment 3 Buovjaga 2021-09-27 08:12:28 UTC

*** This bug has been marked as a duplicate of bug 144037 ***