Bug 144825 - Crash if I start printing a serial letter
Summary: Crash if I start printing a serial letter
Status: RESOLVED DUPLICATE of bug 144564
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.2.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-30 10:39 UTC by bildung.ehrenamt
Modified: 2021-09-30 13:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bildung.ehrenamt 2021-09-30 10:39:21 UTC
Description:
In the moment I press STR+P to print a serial letter the program crashes. This bug is permanent.

Steps to Reproduce:
1. Have a document with f.e. adressinformations
2. Put in fields of a database
3. STR+P
4. Press "Yes" to the question "Do You want to print a serial letter"

Actual Results:
Program crashes

Expected Results:
Print the documents


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.1.5.2 (x64) / LibreOffice Community
Build ID: 85f04e9f809797b8199d13c421bd8a2b025d52b5
CPU threads: 8; OS: Windows 10.0 Build 19043; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: de-DE
Calc: threaded
Comment 1 Xisco Faulí 2021-09-30 11:02:23 UTC
Hello,
Thanks for reporting this issue. It looks like a duplicate of bug 144564

*** This bug has been marked as a duplicate of bug 144564 ***
Comment 2 bildung.ehrenamt 2021-09-30 12:38:15 UTC
After updating on LO 7.2.1.2 it's the same problem.

Version: 7.2.1.2 (x64) / LibreOffice Community
Build ID: 87b77fad49947c1441b67c559c339af8f3517e22
CPU threads: 8; OS: Windows 10.0 Build 19043; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: de-DE
Calc: threaded
Comment 3 bildung.ehrenamt 2021-09-30 12:45:01 UTC
It crashes sometimes equaly by calling STR+SHIFT+F4 (opening databeses)
Comment 4 Xisco Faulí 2021-09-30 13:11:24 UTC
issue will be fixed in LibreOffice 7.2.2. You can get a daily build from https://dev-builds.libreoffice.org/daily/libreoffice-7-2/

*** This bug has been marked as a duplicate of bug 144564 ***
Comment 5 bildung.ehrenamt 2021-09-30 13:21:07 UTC
Ok thanks!
Comment 6 Xisco Faulí 2021-09-30 13:23:54 UTC

*** This bug has been marked as a duplicate of bug 144564 ***