Bug 144873 - Mouse clicks not effective on some dialogs (Linux)
Summary: Mouse clicks not effective on some dialogs (Linux)
Status: RESOLVED DUPLICATE of bug 144037
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.2.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-02 13:44 UTC by Robert Cabane
Modified: 2021-10-04 17:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Cabane 2021-10-02 13:44:05 UTC
Description:
The very last update of LO brings a very surprising bug : when I click on some icons bringing a specific panel, the mouse click has no effect.
Example : in Writer, selecting a stylr, or a font, or a fontsize, or a color, seems to be possible but after clicking on some choice (a style, a font, a size or a color), nothing changes in the document.
Same problem for the table borders, also in Calc.

Steps to Reproduce:
1. Launch LO 7.2.1 under Linux + KDE
2. Open Writer
3. Try selecting a style with the mouse (or trackpad) from the format toolbar
4. Did the style change really ?

Actual Results:
None, of course !

Expected Results:
Choices obeyed and document accordingly changed.


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Somewhat similar to
https://bugs.documentfoundation.org/show_bug.cgi?id=140256
Comment 1 Roman Kuznetsov 2021-10-04 17:42:50 UTC
Looks like bug 144037 (problem with controls in vcl:kf5 in KDE)

*** This bug has been marked as a duplicate of bug 144037 ***