Bug 144930 - LibreOffice v7.2.1 locked up my computer.
Summary: LibreOffice v7.2.1 locked up my computer.
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
(earliest affected) release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2021-10-05 05:15 UTC by scruffy-temp
Modified: 2022-06-22 03:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description scruffy-temp 2021-10-05 05:15:29 UTC
Until yesterday, I ran v7.1.5 without any problem.  I upgraded to v7.1.6, and it couldn't open files.  (I submitted a bug report.)  I downloaded v7.2.1, and it worked fine.  Today, upon opening 2 Writer files, the computer locked up.  (One was regular text, and the other contained a large table.)  I had to do a hard shutdown via the power key, to escape.  I'd left the modem on while booting the 1st time, but turned it off for the 2nd time - and, that seemed to fix the lockup problem.  Both files were from a partition encrypted with TrueCrypt, and accessed via VeraCrypt, in an external hard drive.  The computer is a Dell Latitude laptop with 4 GB RAM, running Windows 10 Pro, connecting to internet via cable modem.  I didn't try to reproduce this error, because of the risk of damage to the filing system, when the external drive gets crashed.

Steps to Reproduce:
1.Boot the computer with modem on.
2.Click 2 files to open them with Writer.

Actual Results:
I didn't try to reproduce this error, because of the risk of damage to the filing system, when the external drive gets crashed.  Because it's Windows, I don't have a proper backup for the drive.

Expected Results:
It shouldn't have locked up.

Reproducible: Didn't try

User Profile Reset: No

Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: safemode
[Information guessed from browser]
OS: Windows 10 Pro
OS is 64bit: Yes
Comment 1 V Stuart Foote 2021-10-05 12:10:51 UTC
We saw your bug 144887

But 7.2.1 does not have the compiler build fix for bug 144598 but it will run with Skia rendering disabled.

7.2.2 should be released this week, or wait for a 7.1.7 build & release. 

You can retest then (but detach from your external encrypted volume for safety, copy the files to the os Disk).

Or, roll back to 7.1.5
Comment 2 Timur 2021-11-22 10:07:39 UTC
Please write if 7.2.2 is working. If no, if no-skia is working, Tools Options View Skia off.
Comment 3 QA Administrators 2022-05-22 03:43:25 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2022-06-22 03:45:23 UTC
Dear scruffy-temp,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team