Bug 144936 - Desactivate read only popup notification for file in temporary directory
Summary: Desactivate read only popup notification for file in temporary directory
Status: RESOLVED DUPLICATE of bug 143971
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.2.1.2 release
Hardware: All Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-05 09:14 UTC by Vincent LAURENT
Modified: 2021-10-05 09:32 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vincent LAURENT 2021-10-05 09:14:05 UTC
Description:
When I open Thunderbird attachments in LO, which are all read only, now I get new “Open read only, notify or cancel” popup which appears before opening document : https://wtf.roflcopter.fr/pics/UiIo3GQI/v1gSc3SZ.png

Before, opened document had only additional top infobar which said document is in read only mode with button to enable editing.

There is a discussion about it here : https://ask.libreoffice.org/t/is-there-a-way-to-remove-new-lo-7-2-read-only-popup-notification/67151

Steps to Reproduce:
1. Open a libreoffice file from an attachment mail (in thunderbird for example)


Actual Results:
“Open read only, notify or cancel” popup which appears before opening document.

Expected Results:
Opened document had only additional top infobar which said document is in read only mode with button to enable editing


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.1.2 / LibreOffice Community
Build ID: 20(Build:2)
CPU threads: 4; OS: Linux 5.10; UI render: default; VCL: gtk3
Locale: fr-FR (fr_FR.UTF-8); UI: fr-FR
Debian package version: 1:7.2.1-4
Calc: threaded
Comment 1 Mike Kaganski 2021-10-05 09:32:15 UTC

*** This bug has been marked as a duplicate of bug 143971 ***