Bug 144954 - When i try to print a document, it closes immediately.
Summary: When i try to print a document, it closes immediately.
Status: RESOLVED DUPLICATE of bug 144564
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.2.0.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-05 18:15 UTC by Laura Díaz
Modified: 2021-10-05 19:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Laura Díaz 2021-10-05 18:15:54 UTC
Description:
I was doing a Mail Merge Wizard to create form letters, but when i go to print it, the app closes.
Then I try to do it again, but this one is recovering. 
(I'm using LibreOffice Writer, the last version)

Steps to Reproduce:
1.I'm writing the letter.
2. I'm insert the combined fields.
3. I'm triying to print.

Actual Results:
The app will close

Expected Results:
The document closed.


Reproducible: Always


User Profile Reset: No



Additional Info:
The document would be combinated and i could print all the letters.
Comment 1 Xisco Faulí 2021-10-05 19:28:40 UTC
Hello Laura,
It looks like a duplicate of bug 144564. It will be fixed in LibreOffice 7.2.2, due to be released next week

*** This bug has been marked as a duplicate of bug 144564 ***