Bug 144956 - LO 7.2 regression: Most buttons not clickable
Summary: LO 7.2 regression: Most buttons not clickable
Status: RESOLVED DUPLICATE of bug 144037
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: framework (show other bugs)
Version:
(earliest affected)
7.2.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-05 21:25 UTC by Horst Schirmeier
Modified: 2021-10-06 05:26 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Horst Schirmeier 2021-10-05 21:25:30 UTC
Description:
In LO 7.2.1.2 (installed on Ubuntu 21.10 from .deb archives downloaded from libreoffice.org), many buttons are not clickable anymore.  For example, picking a text color does not have any effect.  In direct comparison, LO 7.1.6.2 works fine.

Steps to Reproduce:
- run /opt/libreoffice7.1/program/soffice
- pick, e.g., Writer (Impress works, too)
- type a few characters, select them with the mouse
- click the down-arrow to the right of the text color icon
- select, e.g., green

Actual Results:
- color picker vanishes, text color stays the same

Expected Results:
- text turns green


Reproducible: Always


User Profile Reset: Yes



Additional Info:
- Text color is just one of MANY buttons that doesn't work as expected anymore.  For example, down-arrow to the right of the "unordered list" icon and then selecting a specific bullet style has no effect either.
- This happens with a completely clean ~/.config/libreoffice/ .
Comment 1 Mike Kaganski 2021-10-06 05:26:12 UTC

*** This bug has been marked as a duplicate of bug 144037 ***