Bug 145011 - libreoffice won't launch
Summary: libreoffice won't launch
Status: RESOLVED DUPLICATE of bug 144598
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
(earliest affected) release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2021-10-08 21:17 UTC by rachel397
Modified: 2021-10-09 06:21 UTC (History)
0 users

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description rachel397 2021-10-08 21:17:00 UTC
libreoffice won't launch.
Problem Event Name:	APPCRASH
  Application Name:	soffice.bin
  Application Version:
  Application Timestamp:	6135e2a5
  Fault Module Name:	skialo.dll
  Fault Module Version:
  Fault Module Timestamp:	61353cf8
  Exception Code:	c000001d
  Exception Offset:	000000000052b9c0
  OS Version:	6.1.7601.
  Locale ID:	1033
  Additional Information 1:	5a41
  Additional Information 2:	5a41c51d9bd69181daf1841feb241a4e
  Additional Information 3:	9293
  Additional Information 4:	9293315362e95195c47ac496cb014c8d

Uninstalled, rebooted, reinstalled. Safe mode works. video drivers are up to date. Running Win7 and it's as up to date as it can be.

Steps to Reproduce:
Click on Libreoffice icon.
Watch it crash.

Actual Results:
Libreoffice crashes without opening.

Expected Results:
Libreoffice opens.

Reproducible: Always

User Profile Reset: Yes

OpenGL enabled: Yes

Additional Info:
Version: (x64) / LibreOffice Community
Build ID: 0e133318fcee89abacd6a7d077e292f1145735c3
CPU threads: 2; OS: Windows 6.1 Service Pack 1 Build 7601; UI render: default; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: threaded
Comment 1 rachel397 2021-10-09 01:54:49 UTC
By a very odd twist of fate, I have a second hard drive with a nearly unused windows install. The install's from the factory restore disks that I made when I got this thing. It's got a few browsers loaded but I barely used it. It was a backup, I guess. Anyway, I tried loading the same version of LO on that and got the same error.

I have no personal files on that drive, and barely any apps. No years of loading and uninstalling apps. Couldn't ask for a better sandbox.

I realize that the number of people who are experiencing this problem may not be huge and will understand if your attention is needed more elsewhere.
Comment 2 Mike Kaganski 2021-10-09 06:21:02 UTC

*** This bug has been marked as a duplicate of bug 144598 ***