Bug 145035 - UI: Show recently used animations or most used animations first?
Summary: UI: Show recently used animations or most used animations first?
Status: RESOLVED DUPLICATE of bug 145034
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
7.3.0.0 alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Sidebar-Animation
  Show dependency treegraph
 
Reported: 2021-10-10 08:51 UTC by Telesto
Modified: 2021-10-11 22:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2021-10-10 08:51:15 UTC
Description:
UI: Show recently used animations or most used animations first?

Steps to Reproduce:
1. Open Impress
2. Select a textbox
3. Sidebar -> Animation tab
4. Press +
5. List of options

Actual Results:
It always start with the full list

Expected Results:
Option A:
Present 3 used items first for easy access. 

Option B
Present the most used items first (so adapting to user behaviour) 


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.3.0.0.alpha0+ (x64) / LibreOffice Community
Build ID: 93115d2c54d645bcf2f80fde325e3ede39dee4d5
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: en-US (nl_NL); UI: en-US
Calc: CL
Comment 1 Heiko Tietze 2021-10-11 07:45:25 UTC
Sorting order is thematized in bug 145034, filtering the list to only the last n used in bug 145037 and other. No need for more tickets.

*** This bug has been marked as a duplicate of bug 145034 ***