Bug 145177 - LO7.2 BASE : The windows doesn't show the titles of the Files
Summary: LO7.2 BASE : The windows doesn't show the titles of the Files
Status: RESOLVED DUPLICATE of bug 143392
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
7.2.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-16 19:14 UTC by jcgeffroy@free.fr
Modified: 2021-10-16 20:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jcgeffroy@free.fr 2021-10-16 19:14:56 UTC
Description:
When I open a BASE file with LO7.2, the upper part of the windows shows "LibreOffice Base" only.
In version LO7.1 and older versions the names of the files appeared, e.g. 
"MyFile - LibreOffice"

Steps to Reproduce:
Open à BASE file

Actual Results:
The opened windows shows "LibreOffice Base" (upper left part)

Expected Results:
"MyFile - LibreOffice" in he upper left part of the window


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Other applications of LO7.2 show the file title in the upper part of the window.
Comment 1 m.a.riosv 2021-10-16 20:41:19 UTC

*** This bug has been marked as a duplicate of bug 143392 ***