Bug 145255 - link DDE lost
Summary: link DDE lost
Status: RESOLVED DUPLICATE of bug 138531
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.1.6.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-21 12:29 UTC by Simon
Modified: 2021-10-21 13:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
table (10.06 KB, application/vnd.oasis.opendocument.spreadsheet)
2021-10-21 12:29 UTC, Simon
Details
writer (9.90 KB, application/vnd.oasis.opendocument.text)
2021-10-21 12:30 UTC, Simon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Simon 2021-10-21 12:29:57 UTC
Created attachment 175863 [details]
table

Hello
I have been using LibreOffice for over 10 years with great pleasure.
I downloaded version v7 and I have a problem updating DDE links between LibreCalc and LibreWriter.

In summary :
1- I have a LibreClac table
2- a LibreWriter document with several DDE links to LirbeCalc (about 10 in local or global link)
3- the update of links is not done automatically by opening LibreWrite nor manually by going to "Edit / Links to external files"
In v6, the update was possible manually by activating each link, but not automatically.
Under OpenOffice it works correctly!

I tried :
1- uninstall and install the latest version of Libre
2- re-initialize my profile in AppDatat
3- automatically activate the update of links in "Options / General / update links"
4- define a trusted working folder in "Options / Security / trusted folder"

I think it is a bug and not a problem of use, because I have already called people on the forum.
Thanks for your help
Comment 1 Simon 2021-10-21 12:30:46 UTC
Created attachment 175864 [details]
writer
Comment 2 Roman Kuznetsov 2021-10-21 13:24:51 UTC

*** This bug has been marked as a duplicate of bug 138531 ***