Bug 145379 - Crash in: SvTreeListEntry::NextSibling()
Summary: Crash in: SvTreeListEntry::NextSibling()
Status: RESOLVED DUPLICATE of bug 144564
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.1.6.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-29 10:13 UTC by gplume
Modified: 2021-10-29 10:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature: ["SvTreeListEntry::NextSibling()"]
Regression By:


Attachments
Action before crash ; (21.77 KB, image/jpeg)
2021-10-29 10:21 UTC, gplume
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gplume 2021-10-29 10:13:36 UTC
This bug was filed from the crash reporting server and is br-0e496b48-66c6-4879-9c90-97dee4e25587.
=========================================
Comment 1 gplume 2021-10-29 10:21:20 UTC
Created attachment 175989 [details]
Action before crash ;

I click "oui" and the crash happen
Comment 2 Xisco Faulí 2021-10-29 10:38:18 UTC
Thanks for reporting this issue.
This is a duplicated of bug 144564. The issue is already fixed in LibreOffice
7.2.2

*** This bug has been marked as a duplicate of bug 144564 ***