Bug 145635 - brining in multiple CSV source text documents without needing import dialog
Summary: brining in multiple CSV source text documents without needing import dialog
Status: RESOLVED DUPLICATE of bug 74580
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-11 20:55 UTC by Russ DeWolfe
Modified: 2021-11-12 00:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Russ DeWolfe 2021-11-11 20:55:51 UTC
Description:
Have you found a fix for this:
https://bugs.documentfoundation.org/show_bug.cgi?id=74580


I am gathering info from 50 sheets, and I open this often. Please give me an option to not have to click ok 50 times everytime I reload. i have tried xls xlsx csv. Cant get rid of this dialog!

Steps to Reproduce:
1.open document with a link to another document
2.
3.

Actual Results:
import dialog comes up and you have to click ok

Expected Results:
NO dialog


Reproducible: Always


User Profile Reset: No



Additional Info:
No dialog
Comment 1 V Stuart Foote 2021-11-12 00:00:11 UTC
clear dupe, follow discussion there. No it has not be

*** This bug has been marked as a duplicate of bug 74580 ***