Bug 145669 - Writer Navigator mouse single-click navigation
Summary: Writer Navigator mouse single-click navigation
Status: RESOLVED DUPLICATE of bug 131063
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.2.2.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-14 00:06 UTC by golemus
Modified: 2021-11-29 07:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description golemus 2021-11-14 00:06:12 UTC
Description:
Hello. I have long documents full of headings. I am used to navigating in such way that when I single-click a heading with mouse the document jumps to that heading. This is how it works in e.g. MS Word and Foxit Reader.

LibreOffice default behavior seems to be that you have to double click a heading to reach the same end result. This makes navigation more laborous. Is there some way to change the behaviour so that single click of a heading instead of a double click jumps to corresponding position in document…?

Thank You.

Steps to Reproduce:
Hello. I have long documents full of headings. I am used to navigating in such way that when I single-click a heading with mouse the document jumps to that heading. This is how it works in e.g. MS Word and Foxit Reader.

LibreOffice default behavior seems to be that you have to double click a heading to reach the same end result. This makes navigation more laborous. Is there some way to change the behaviour so that single click of a heading instead of a double click jumps to corresponding position in document…?

Thank You.

Actual Results:
Hello. I have long documents full of headings. I am used to navigating in such way that when I single-click a heading with mouse the document jumps to that heading. This is how it works in e.g. MS Word and Foxit Reader.

LibreOffice default behavior seems to be that you have to double click a heading to reach the same end result. This makes navigation more laborous. Is there some way to change the behaviour so that single click of a heading instead of a double click jumps to corresponding position in document…?

Thank You.

Expected Results:
Hello. I have long documents full of headings. I am used to navigating in such way that when I single-click a heading with mouse the document jumps to that heading. This is how it works in e.g. MS Word and Foxit Reader.

LibreOffice default behavior seems to be that you have to double click a heading to reach the same end result. This makes navigation more laborous. Is there some way to change the behaviour so that single click of a heading instead of a double click jumps to corresponding position in document…?

Thank You.


Reproducible: Always


User Profile Reset: No



Additional Info:
Hello. I have long documents full of headings. I am used to navigating in such way that when I single-click a heading with mouse the document jumps to that heading. This is how it works in e.g. MS Word and Foxit Reader.

LibreOffice default behavior seems to be that you have to double click a heading to reach the same end result. This makes navigation more laborous. Is there some way to change the behaviour so that single click of a heading instead of a double click jumps to corresponding position in document…?

Thank You.
Comment 1 Dieter 2021-11-29 07:39:32 UTC

*** This bug has been marked as a duplicate of bug 131063 ***