Bug 145696 - UI: Glow and soft edge effects has no tab on any dialog; apparently only accessible from sidebar
Summary: UI: Glow and soft edge effects has no tab on any dialog; apparently only acce...
Status: RESOLVED DUPLICATE of bug 136123
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.3.0.0 alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2021-11-15 10:58 UTC by Telesto
Modified: 2021-11-15 14:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2021-11-15 10:58:33 UTC
Description:
UI: Glow and soft edge effects has no tab on any dialog; apparently only accessible from sidebar

Steps to Reproduce:
1. Open Draw
2. Insert a shape & keep it selected
3. Search for another way to activate 'glow' or soft edge without using the sidebar

Actual Results:
Apparently only the sidebar can be used

Expected Results:
Some dialog. I would put it on 'area' dialog (next to shadow or so)


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.3.0.0.alpha1+ (x64) / LibreOffice Community
Build ID: 73334560b2dd2d60ac58d2cc2b1a5295490b03e1
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Roman Kuznetsov 2021-11-15 14:30:56 UTC
I talked with Mike K. about it. Let's close it as dupe of bug 136123 and I'll change there the Summary include "direct formatting dialogs, too, not only styles"

*** This bug has been marked as a duplicate of bug 136123 ***