Bug 145888 - multiple list entries for forms in writer are not possible in the 7.2 version
Summary: multiple list entries for forms in writer are not possible in the 7.2 version
Status: RESOLVED DUPLICATE of bug 139069
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.2.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Form-Controls
  Show dependency treegraph
 
Reported: 2021-11-25 12:46 UTC by Ralf Rabe
Modified: 2021-12-15 16:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ralf Rabe 2021-11-25 12:46:28 UTC
Description:
In older versions you could enter the different list entries in the list boxes with Shift-Enter. In the new (portable) version this is not possible. Writer crashed several times when trying. 

Steps to Reproduce:
1. Form draft mode
2. List field selected and drawn
3. List entries selected
4. first entry, the tried to type Shift+Enter for the next entry
5. nothing happend, next entry not possible

Actual Results:
in next try list entries were grayed out

Expected Results:
next row for the next entry


Reproducible: Always


User Profile Reset: No



Additional Info:
I made a downgrade to LO 6.0, there it works.
Comment 1 Dieter 2021-12-10 07:34:17 UTC
Ralf, could you please check, if it is a duplicate, of bg 139069. I'm not sure for 100%
=> NEEDINFO
Comment 2 Dieter 2021-12-15 16:58:28 UTC
As Ralf wrote me in private, we can treat itas duplicate of bug 139069, although only happens in LO portable.

@Xisco: I don't know how to handle bug reports for LO portable.

*** This bug has been marked as a duplicate of bug 139069 ***