Bug 146172 - Window "Table of Contents, Index or Bibliography." out screen
Summary: Window "Table of Contents, Index or Bibliography." out screen
Status: RESOLVED DUPLICATE of bug 137269
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.2.4.1 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-10 19:55 UTC by linux
Modified: 2021-12-31 08:05 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
correct dialog (140.69 KB, image/png)
2021-12-10 19:57 UTC, linux
Details
dialog isn't correct (60.49 KB, image/png)
2021-12-10 19:58 UTC, linux
Details
correct dialog (93 bytes, image/png)
2021-12-10 20:00 UTC, linux
Details

Note You need to log in before you can comment on or make changes to this bug.
Description linux 2021-12-10 19:55:43 UTC
Description:
in versions 7.x (x = 0,1,2) when I select Insert> Table of Contents and Index> Table of Contents, Index or Bibliography.
the dialog box exits the edge of the screen. In fact it is not usable. Using an appimage 6.3, the window appears correct, as with appimage 7.3-alpha0 of 8/22/2021

Steps to Reproduce:
1.insert
2.Table of Contents and Index
3.Table of Contents, Index or Bibliography.

Actual Results:
Dialog exits the edge of the screen

Expected Results:
Dialog into screen


Reproducible: Always


User Profile Reset: No



Additional Info:
[Version: 7.2.4.1 / LibreOffice Community
Build ID: 27d75539669ac387bb498e35313b970b7fe9c4f9
CPU threads: 4; OS: Linux 5.11; UI render: default; VCL: gtk3
Locale: it-IT (it_IT.UTF-8); UI: it-IT
Calc: threadedInformation automatically included from LibreOffice]
Locale: it
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes
Comment 1 linux 2021-12-10 19:57:18 UTC
Created attachment 176854 [details]
correct dialog
Comment 2 linux 2021-12-10 19:58:30 UTC
Created attachment 176855 [details]
dialog isn't correct
Comment 3 linux 2021-12-10 20:00:21 UTC
Created attachment 176856 [details]
correct dialog
Comment 4 Dieter 2021-12-25 13:36:18 UTC
Looks loke a duplicate of bug 137269. Feel free to change it back to UNCONFIRMED with a short reasoning, if you disagree.

*** This bug has been marked as a duplicate of bug 137269 ***
Comment 5 linux 2021-12-25 20:38:37 UTC
Hello I read in comment 4 which is a duplicate of the old report 137269. This would be resolved with the indications of comment 5 of the aforementioned report. I disagree in considering it resolved for these reasons.
1. in my ubuntu 20.04 the export command reports me a syntax error. Furthermore, under etc there is only the Libreoffice folder and not the one relating to the versions that are placed under opt.
2. I do not think it is a solution since if it changes soft it does not work anymore.
3. it is not a solution because soffice is unique for all versions and not specific. Among other things, it also manages the open office. So if I open LO 7.2 and Alpha0 7.3 together I have a single soffice. With 7.2 it gives an error, with 7.3 no.
My graphics system is Gnome, GTK.
So for me the error persists.
Comment 6 Dieter 2021-12-31 08:05:50 UTC
Please add your comment to bug 137269. Bug is still open, so it's obvious, that solution in comment 5 of that bug is not a general solution.