Bug 146185 - unable to enter gpg private key
Summary: unable to enter gpg private key
Status: RESOLVED DUPLICATE of bug 115538
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.2.4.1 release
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-11 21:22 UTC by Aldo
Modified: 2021-12-13 10:32 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aldo 2021-12-11 21:22:41 UTC
Description:
the storage path of the GPG private key cannot be entered


Steps to Reproduce:
1.preferences / user data / OpenPGP signing key - no key
2.drop-down menu does not allow any choice
3.

Actual Results:
it is impossible to encrypt and decrypt
the key entry field remains "no key"


Expected Results:
private key storage path


Reproducible: Always


User Profile Reset: Yes



Additional Info: 27d75539669ac387bb498e35313b970b7fe9c4f9
Comment 1 steve 2021-12-13 10:32:57 UTC
Sadly a long time known problem.

*** This bug has been marked as a duplicate of bug 115538 ***