Bug 146241 - The graphical interface of the LibreOffice application doesn't meet the requirements in 4K resolution mode. For example go to Tools>Options>Personalization>Choose color...covered only half toolbar
Summary: The graphical interface of the LibreOffice application doesn't meet the requi...
Status: RESOLVED DUPLICATE of bug 131023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.2.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-15 13:09 UTC by Sinisa
Modified: 2021-12-15 17:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
example how it look in 4K resolution (211.31 KB, image/png)
2021-12-15 13:10 UTC, Sinisa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sinisa 2021-12-15 13:09:19 UTC
Description:
GUI of LibreOffice IS NOT COMPATIBLE with 4K resolution.

Steps to Reproduce:
1.Tools
2.Options
3.Personalization

Actual Results:
Doesn't cover the entire toolbar

Expected Results:
The selected color covered only half of the toolbar


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
As I mentioned earlier, the application doesn't meet the default 4K resolution parameters
Comment 1 Sinisa 2021-12-15 13:10:58 UTC
Created attachment 176948 [details]
example how it look in 4K resolution
Comment 2 V Stuart Foote 2021-12-15 17:12:55 UTC

*** This bug has been marked as a duplicate of bug 131023 ***