Bug 146324 - when Writer detects a spelling mistake, it does not allow us to right-click on the misspelled word
Summary: when Writer detects a spelling mistake, it does not allow us to right-click o...
Status: RESOLVED DUPLICATE of bug 146286
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.4.0.0 alpha0+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-20 05:10 UTC by NarayanAras
Modified: 2021-12-20 10:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description NarayanAras 2021-12-20 05:10:32 UTC
Description:
Writer shows a wiggly red line under misspelled word, but if we right-click on the word, it does not respond at all. (We do not get the right-click popup menu that suggests alternative spellings and other options).

 

Steps to Reproduce:
1.Write a word with spelling mistake. A wiggly red line appears under it.
2.Right click on the word. 
3. No menu appears.

Repeat the same experiment with 7.2.4. It works fine.


Actual Results:
No right-click menu

Expected Results:
Right-click menu should appear


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: StartModule
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no
Comment 1 Julien Nabet 2021-12-20 10:29:00 UTC
I suppose it's a dup of tdf#146286

If you still reproduce this with a build which includes 54b80473f4a4b8ac3dfc1936b2214733474a3485, don't hesitate to reopen this tracker.

*** This bug has been marked as a duplicate of bug 146286 ***