Bug 146358 - [FILEOPEN PPTX] fontwork has black text instead of color gradient
Summary: [FILEOPEN PPTX] fontwork has black text instead of color gradient
Status: RESOLVED DUPLICATE of bug 139618
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
7.0.6.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: FontWork-WordArt PPTX
  Show dependency treegraph
 
Reported: 2021-12-21 14:53 UTC by Pablo
Modified: 2021-12-22 06:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
PPTX of text with color gradient (33.20 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2021-12-21 14:54 UTC, Pablo
Details
gradient shows in OnlyOffice 6.4.2 (109.98 KB, image/png)
2021-12-22 06:07 UTC, stragu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pablo 2021-12-21 14:53:46 UTC
Description:
Text with color gradient appears with black color in Impress.

Steps to Reproduce:
1. Open the PPTX.
2. See that the text has black color.

Actual Results:
Text is black.

Expected Results:
Text should have color gradient.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.3.2 / LibreOffice Community
Build ID: 20(Build:2)
CPU threads: 2; OS: Linux 5.11; UI render: default; VCL: gtk3
Locale: en-US (en_IL); UI: en-US
Ubuntu package version: 1:7.2.3~rc2-0ubuntu0.20.04.1~lo1
Calc: threaded
Comment 1 Pablo 2021-12-21 14:54:53 UTC
Created attachment 177058 [details]
PPTX of text with color gradient
Comment 2 stragu 2021-12-22 06:07:01 UTC
Created attachment 177077 [details]
gradient shows in OnlyOffice 6.4.2
Comment 3 stragu 2021-12-22 06:10:10 UTC
Reproducible in:

Version: 7.0.6.2
Build ID: 00(Build:2)
CPU threads: 8; OS: Linux 5.4; UI render: default; VCL: gtk3
Locale: en-AU (en_AU.UTF-8); UI: en-US
Ubuntu package version: 1:7.0.6-0ubuntu0.18.04.1_lo1
Calc: threaded

Version: 7.1.8.1 / LibreOffice Community
Build ID: e1f30c802c3269a1d052614453f260e49458c82c
CPU threads: 8; OS: Linux 5.4; UI render: default; VCL: gtk3
Locale: en-AU (en_AU.UTF-8); UI: en-US
Calc: threaded

Version: 7.3.0.0.beta1 / LibreOffice Community
Build ID: 436f14c25ec1847646b953cf13d0db4f7ca3be57
CPU threads: 8; OS: Linux 5.4; UI render: default; VCL: gtk3
Locale: en-AU (en_AU.UTF-8); UI: en-US
Calc: threaded

Version: 7.4.0.0.alpha0+ / LibreOffice Community
Build ID: 17a4f4d5e4d49189b43e748271d2d4fa330eef9b
CPU threads: 8; OS: Linux 5.4; UI render: default; VCL: gtk3
Locale: en-AU (en_AU.UTF-8); UI: en-US
Calc: threaded
Comment 4 stragu 2021-12-22 06:20:38 UTC
Object is actually fontwork / WordArt.
It is possible to change to a radial gradient by using Right Click > Area... > Gradient.
Comment 5 stragu 2021-12-22 06:23:00 UTC
... and this is a duplicate of bug 139618

*** This bug has been marked as a duplicate of bug 139618 ***