Bug 146503 - Crash starting slideshow
Summary: Crash starting slideshow
Status: RESOLVED DUPLICATE of bug 146499
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
7.4.0.0 alpha0+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2021-12-31 21:34 UTC by Regina Henschel
Modified: 2021-12-31 22:00 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
File crashes daily build on starting slide show (17.88 KB, application/vnd.oasis.opendocument.presentation)
2021-12-31 21:34 UTC, Regina Henschel
Details
Call Stack by VS2019 (5.12 KB, text/plain)
2021-12-31 21:34 UTC, Regina Henschel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Regina Henschel 2021-12-31 21:34:11 UTC
Created attachment 177226 [details]
File crashes daily build on starting slide show

Open attached file. It contains a 3D scene with extrusion object. The scene is 90deg rotated.
Start slide show -> Crash.

A crash signature was not created.

The crash happens in Version: 7.4.0.0.alpha0+ (x64) / LibreOffice Community
Build ID: dd1b0471b70f9b5c5db6b681c1fceacfe17c9349
CPU threads: 8; OS: Windows 10.0 Build 19043; UI render: Skia/Raster; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: CL

The crash happens too in my debug build Version: 7.4.0.0.alpha0+ (x64) / LibreOffice Community
Build ID: 96882cdec23c64974737c4833f157d54b85a129e
CPU threads: 8; OS: Windows 10.0 Build 19043; UI render: default; VCL: win
Locale: de-DE (en_US); UI: en-US
Calc: threaded
Call stack will follow.

It does not crash with my debug build Version: 7.4.0.0.alpha0+ (x64) / LibreOffice Community
Build ID: 82807f810b3300111820e9b2fa9a82e3e35a313a
CPU threads: 8; OS: Windows 10.0 Build 19043; UI render: Skia/Raster; VCL: win
Locale: de-DE (en_US); UI: en-US
Calc: CL
Comment 1 Regina Henschel 2021-12-31 21:34:47 UTC
Created attachment 177227 [details]
Call Stack by VS2019
Comment 2 Julien Nabet 2021-12-31 22:00:26 UTC

*** This bug has been marked as a duplicate of bug 146499 ***