Bug 146541 - Preview in Chapter Numbering uses black font color on dark background instead of white for automatic
Summary: Preview in Chapter Numbering uses black font color on dark background instead...
Status: RESOLVED DUPLICATE of bug 137381
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Linux-Dark-Mode
  Show dependency treegraph
 
Reported: 2022-01-03 11:02 UTC by Heiko Tietze
Modified: 2022-02-18 03:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot using KDE/Breeze Dark (40.78 KB, image/png)
2022-01-03 11:02 UTC, Heiko Tietze
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Heiko Tietze 2022-01-03 11:02:54 UTC
Created attachment 177273 [details]
Screenshot using KDE/Breeze Dark

The preview should use black font color only if PS or CS has set it explicitly. For the "Automatic" color it should use white.
Comment 1 Dieter 2022-02-17 22:01:18 UTC
Heiko, please confirm bug 137381. Your bug is a clear duplicate.

*** This bug has been marked as a duplicate of bug 137381 ***