Bug 146563 - Flickering text hint in color picker
Summary: Flickering text hint in color picker
Status: RESOLVED DUPLICATE of bug 105433
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
7.2.4.1 release
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-01-04 10:39 UTC by Mateusz Łącki
Modified: 2022-06-06 23:10 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mateusz Łącki 2022-01-04 10:39:51 UTC
Description:
There is a graphic artifact in fresh install of Libre office. This shows after one hovers mouse cursor over a color in color picker. The text describing picked color for example "Orange" is flickering.


Steps to Reproduce:
Shown in video in 0:10. 
https://youtu.be/kjSibRC1zO4

Actual Results:
It flickers (shown in video)

Expected Results:
Shouldn't do it.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Version: 7.2.4.1 / LibreOffice Community
Build ID: 27d75539669ac387bb498e35313b970b7fe9c4f9
CPU threads: 8; OS: Mac OS X 10.16; UI render: default; VCL: osx
Locale: en-US (en_PL.UTF-8); UI: en-US
Calc: threaded

Renderer: Intel Iris Pro OpenGL Engine
Vendor: Intel Inc.
Version: 4.1 INTEL-16.4.5
Device: MacBookPro11,4
Shading language version: 4.10


Max texture size: 16384 x 16384
Max vertex texture image units: 16
Max texture image units: 16
Max geometry texture units: 16
Max anisotropic filtering value: 16
Max viewport size: 16384 x 16384
Max Clip Distances: 8
Max samples: 8


Extensions: 133


GL_ARB_half_float_pixel
GL_APPLE_texture_range
GL_APPLE_vertex_point_size
GL_EXT_framebuffer_multisample_blit_scaled
GL_EXT_packed_depth_stencil
GL_EXT_texture_lod_bias
GL_EXT_provoking_vertex
GL_ARB_color_buffer_float
GL_ARB_texture_compression_rgtc
GL_ARB_draw_instanced
GL_EXT_draw_buffers2
GL_EXT_texture_shared_exponent
GL_IBM_rasterpos_clip
GL_ARB_draw_elements_base_vertex
GL_ARB_window_pos
GL_NV_depth_clamp
GL_ARB_texture_float
GL_ARB_point_parameters
GL_ARB_texture_compression
GL_EXT_transform_feedback
GL_ARB_depth_buffer_float
GL_EXT_bindable_uniform
GL_EXT_timer_query
GL_ARB_vertex_buffer_object
GL_EXT_packed_float
GL_ARB_pixel_buffer_object
GL_NV_texture_barrier
GL_APPLE_aux_depth_stencil
GL_ARB_fragment_program_shadow
GL_ARB_shading_language_100
GL_EXT_blend_func_separate
GL_ARB_texture_env_crossbar
GL_EXT_stencil_wrap
GL_ARB_transpose_matrix
GL_APPLE_vertex_array_object
GL_EXT_texture_compression_dxt1
GL_EXT_texture_compression_s3tc
GL_APPLE_packed_pixels
GL_ARB_vertex_program
GL_EXT_texture_sRGB
GL_ARB_texture_rectangle
GL_ARB_depth_clamp
GL_ARB_framebuffer_sRGB
GL_ARB_texture_env_add
GL_ARB_texture_rg
GL_ATI_texture_float
GL_EXT_texture_sRGB_decode
GL_ARB_half_float_vertex
GL_SGIS_texture_edge_clamp
GL_ARB_texture_cube_map
GL_EXT_shadow_funcs
GL_SGIS_texture_lod
GL_EXT_texture_filter_anisotropic
GL_APPLE_ycbcr_422
GL_EXT_multi_draw_arrays
GL_EXT_texture_rectangle
GL_APPLE_transform_hint
GL_ARB_shadow
GL_ARB_vertex_array_bgra
GL_ARB_shader_texture_lod
GL_SGIS_generate_mipmap
GL_EXT_blend_minmax
GL_ARB_shadow_ambient
GL_ARB_point_sprite
GL_ARB_depth_texture
GL_APPLE_row_bytes
GL_EXT_vertex_array_bgra
GL_ARB_occlusion_query
GL_ARB_fragment_shader
GL_ARB_draw_buffers
GL_ARB_texture_border_clamp
GL_EXT_clip_volume_hint
GL_APPLE_fence
GL_ARB_vertex_shader
GL_ARB_texture_mirrored_repeat
GL_EXT_fog_coord
GL_ARB_fragment_program
GL_EXT_framebuffer_blit
GL_EXT_framebuffer_sRGB
GL_ARB_imaging
GL_ATI_separate_stencil
GL_ARB_texture_env_combine
GL_EXT_abgr
GL_EXT_bgra
GL_ARB_texture_non_power_of_two
GL_ARB_sync
GL_EXT_separate_specular_color
GL_EXT_framebuffer_object
GL_EXT_texture_integer
GL_NV_conditional_render
GL_EXT_blend_color
GL_EXT_gpu_program_parameters
GL_EXT_texture_mirror_clamp
GL_NV_texgen_reflection
GL_APPLE_vertex_program_evaluators
GL_APPLE_float_pixels
GL_NV_light_max_exponent
GL_EXT_blend_subtract
GL_EXT_gpu_shader4
GL_APPLE_element_array
GL_EXT_secondary_color
GL_APPLE_specular_vector
GL_ATI_texture_mirror_once
GL_ARB_provoking_vertex
GL_NV_blend_square
GL_EXT_draw_range_elements
GL_EXT_texture_env_add
GL_APPLE_vertex_array_range
GL_ARB_vertex_blend
GL_ATI_texture_compression_3dc
GL_APPLE_pixel_buffer
GL_ARB_multisample
GL_ARB_shader_objects
GL_EXT_geometry_shader4
GL_EXT_debug_marker
GL_ARB_texture_env_dot3
GL_APPLE_rgb_422
GL_EXT_rescale_normal
GL_EXT_blend_equation_separate
GL_EXT_debug_label
GL_ATI_texture_env_combine3
GL_APPLE_flush_buffer_range
GL_ARB_instanced_arrays
GL_APPLE_client_storage
GL_EXT_framebuffer_multisample
GL_NV_fog_distance
GL_EXT_stencil_two_side
GL_ARB_framebuffer_object
GL_EXT_depth_bounds_test
GL_ARB_multitexture
GL_EXT_texture_array
GL_ARB_seamless_cube_map
GL_APPLE_flush_render

Core features

v3.0 (100 % - 23/23)
v3.1 (100 % - 7/7)
v3.2 (100 % - 10/10)
v3.3 (100 % - 10/10)
v4.0 (100 % - 14/14)
v4.1 (100 % - 7/7)
v4.2 (0 % - 0/13)
v4.3 (0 % - 0/20)
v4.4 (0 % - 0/10)
v4.5 (0 % - 0/11)
v4.6 (0 % - 0/11)
vARB 2015 (0 % - 0/12)

OpenGL driver version check (Current: 4.1 INTEL-16.4.5, Latest known: ):
Latest version of display drivers found
According the database, you are running the latest display drivers for your video card.

Extension verification:
Comment 1 V Stuart Foote 2022-01-05 00:25:19 UTC
Can not confirm on Windows builds. Skia/Raster or Default GDI rendering.

Version: 7.2.5.1 (x64) / LibreOffice Community
Build ID: 6d497ff5e83a906a307eb25cce314d40c0b8624f
CPU threads: 8; OS: Windows 10.0 Build 19044; UI render: Skia/Raster; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: threaded
Comment 2 psidiumcode 2022-01-10 19:45:43 UTC
I could reproduce it in ver:
Version: 7.2.5.2 / LibreOffice Community
Build ID: 499f9727c189e6ef3471021d6132d4c694f357e5
CPU threads: 12; OS: Mac OS X 10.15.7; UI render: default; VCL: osx
Locale: en-GB (en_GB.UTF-8); UI: en-US
Calc: threaded

Version: 7.4.0.0.alpha0+ / LibreOffice Community
Build ID: b4a281af53efa0c36ee1770e6cf4d800be77a6d2
CPU threads: 12; OS: Mac OS X 10.15.7; UI render: default; VCL: osx
Locale: en-GB (en_GB.UTF-8); UI: en-US
Calc: threaded
Comment 3 Aron Budea 2022-06-06 23:10:24 UTC
Duplicate of bug 105433.

*** This bug has been marked as a duplicate of bug 105433 ***