Bug 146582 - Impress slideshows don't work
Summary: Impress slideshows don't work
Status: RESOLVED DUPLICATE of bug 146499
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
7.4.0.0 alpha0+
Hardware: x86-64 (AMD64) Linux (All)
: highest critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2022-01-05 08:02 UTC by Buovjaga
Modified: 2022-01-05 09:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Buovjaga 2022-01-05 08:02:58 UTC
1. Open Impress and start slideshow

Blankness follows (depends on the vcl backend), have to Alt-Tab away and Ctrl-C in terminal to kill LibO.

Bibisected with 7.4 repo to
https://git.libreoffice.org/core/commit/62efb188668a3296591dcfa3658185e2f982e356
use comphelper::WeakComponentImplHelper in SlideShowView

Adding Cc: to Noel Grandin
Comment 1 Telesto 2022-01-05 09:41:52 UTC

*** This bug has been marked as a duplicate of bug 146499 ***