Bug 146631 - Help for Calc functions misses "This function is available since" information in 7.4 (master)
Summary: Help for Calc functions misses "This function is available since" information...
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
7.4.0.0 alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2022-01-07 07:26 UTC by Mike Kaganski
Modified: 2022-01-07 07:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Kaganski 2022-01-07 07:26:17 UTC
Compare:

https://help.libreoffice.org/7.3/en-US/text/scalc/01/func_regex.html?DbPAR=CALC

> This function is available since LibreOfficeDev 6.2.

https://help.libreoffice.org/7.4/en-US/text/scalc/01/func_regex.html?DbPAR=CALC

- no such information.

The info was added in bug 123803.
Comment 1 Mike Kaganski 2022-01-07 07:28:42 UTC
Oh - sorry. The information was moved down to "technical information" section, I must check the whole page.