Bug 146651 - FIND AND REPLACE: difficult to recognize certain search/replace terms, enlarge the UI font (optionally) for clarity
Summary: FIND AND REPLACE: difficult to recognize certain search/replace terms, enlarg...
Status: RESOLVED DUPLICATE of bug 126752
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Find-Search
  Show dependency treegraph
 
Reported: 2022-01-08 13:05 UTC by R. Green
Modified: 2022-01-10 09:04 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description R. Green 2022-01-08 13:05:03 UTC
Version: 7.1.5.2 / LibreOffice Community
Build ID: 85f04e9f809797b8199d13c421bd8a2b025d52b5
CPU threads: 2; OS: Linux 5.4; UI render: default; VCL: gtk3
Locale: en-GB (en_GB.UTF-8); UI: en-GB
Calc: threaded

PROBLEM

It is virtually impossible to tell the difference between, for example, straight quotes and curly quotes when they are a find or replace term in "Find" or "Find & replace".

SUGGESTION

It would be convenient if there was some way to increase the size of certain entered characters in "Find and Replace" to make it possible for the naked eye to resolve fine differences between certain characters – such as quotation marks, apostrophes etc. Older users especially might appreciate this.
Comment 1 V Stuart Foote 2022-01-08 14:48:43 UTC
+1
Comment 2 Heiko Tietze 2022-01-10 09:04:13 UTC
Clearly -1 to UI zooming. It's up to the font designer to make quotes easy to distinguish. 

The actual point is probably that you haven both straight and curly quotes in your document but you find only the exact match. Don't see a simple solution for this out of the box.

Ultimately I believe this issue is a duplicate of bug 126752 (F&R returns auto replacement too).

*** This bug has been marked as a duplicate of bug 126752 ***