Bug 147060 - Toolbar background colour on a 4k screen
Summary: Toolbar background colour on a 4k screen
Status: RESOLVED DUPLICATE of bug 131023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.1.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-01-29 17:16 UTC by Greg
Modified: 2022-01-30 14:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
note the un-rendered section on the left (2.62 MB, image/bmp)
2022-01-29 17:16 UTC, Greg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Greg 2022-01-29 17:16:06 UTC
Created attachment 177906 [details]
note the un-rendered section on the left

*Environment:*
On my Mac (Monterey and previous OS version) AND on my OpenSuse Leap 15.3 (KDE/Plasma5 uname:`Linux localhost.localdomain 5.3.18-150300.59.43-preempt #1 SMP PREEMPT Sun Jan 23 19:27:23 UTC 2022 (c76af22) x86_64 x86_64 x86_64 GNU/Linux)` - both using an Acer UHD 4k2k screen

*LibreOffice:*
Version: 7.1.4.2 / LibreOffice Community
Build ID: 10(Build:2)
CPU threads: 8; OS: Linux 5.3; UI render: default; VCL: x11
Locale: en-GB (en_GB.UTF-8); UI: en-US
Calc: CL

*Issue:*
The background colour of the toolbar doesn't extend the whole width (it seems to be right justified but 'gives up'  about 3/4 of the way across a maximised window. The rest is left as silver - this is a problem for icons selected for a dark theme because all those on the left are near invisible against silver.
Comment 1 Greg 2022-01-29 17:22:27 UTC
Icon Style: Breeze (SVG + dark)
Theme: Dark (tried others, with similar results)
Comment 2 V Stuart Foote 2022-01-30 14:41:51 UTC

*** This bug has been marked as a duplicate of bug 131023 ***