Bug 147314 - Missing accented characters in PDF form after exporting from Writer
Summary: Missing accented characters in PDF form after exporting from Writer
Status: RESOLVED DUPLICATE of bug 84963
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.3.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-02-09 11:23 UTC by DavidBB
Modified: 2022-02-13 16:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
test file (31.40 KB, application/vnd.oasis.opendocument.text)
2022-02-09 23:17 UTC, raal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description DavidBB 2022-02-09 11:23:00 UTC
Description:
In a form field created in Writer, some Czech accented chareacters (ů, ř, č) are missing, when the file is exported into a PDF and the form fields are filled in the PDF (using Acrobat).

Steps to Reproduce:
1.form field created in Writer
2.export to PDF
3.fill the fields in PDF (ščřžýááíéúů, ŠČŘŽÝÁÍÉÚŮ)
4.save PDF with the data
5.close PDF
6.open PDF -> characters missing

Actual Results:
missing characters, blank gaps

Expected Results:
normal text


Reproducible: Always


User Profile Reset: No



Additional Info:
PDF with missing characters: https://1drv.ms/b/s!Am4Oq_5DfHSxhsdvE66caijQiqKyzA?e=1NNTEA
Comment 2 raal 2022-02-09 23:24:41 UTC
Related or duplicate of bug 84963
Comment 3 Timur 2022-02-13 16:56:54 UTC
Let's consider a duplicate and retest of ever that bug is fixed.

*** This bug has been marked as a duplicate of bug 84963 ***