Bug 147500 - Active cell cursor borders hardly visible in Calc on macOS
Summary: Active cell cursor borders hardly visible in Calc on macOS
Status: CLOSED DUPLICATE of bug 145080
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.3.0.3 release
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-02-17 16:47 UTC by Sam
Modified: 2022-02-17 17:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
active cell cursor borders, thin, light blue (13.96 KB, image/png)
2022-02-17 16:48 UTC, Sam
Details
active cell cursor borders, thin, light blue (27.98 KB, image/png)
2022-02-17 16:53 UTC, Sam
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sam 2022-02-17 16:47:11 UTC
Description:
The borders of the active cell cursor are thin and coloured light blue. They can hardly be spotted on the screen.
This applies to 7.3.0.3 and was no problem in 7.2.5.2 and earlier. Restoring the previous setting of active cell cursor borders would be an enhancement.

Steps to Reproduce:
1. Open a LibreOffice Calc file
2. Look for the active cell cursor

Actual Results:
The borders of the active cell cursor are thin and coloured light blue. They can hardly be spotted on the screen.

Expected Results:
The borders of the active cell cursor are strong and coloured black. They can easily be spotted on the screen.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Version: 7.3.0.3 / LibreOffice Community
Build ID: 0f246aa12d0eee4a0f7adcefbf7c878fc2238db3
CPU threads: 4; OS: Mac OS X 10.16; UI render: default; VCL: osx
Locale: en-GB (en_GB.UTF-8); UI: en-US
Calc: threaded
Comment 1 Sam 2022-02-17 16:48:58 UTC
Created attachment 178355 [details]
active cell cursor borders, thin, light blue
Comment 2 Sam 2022-02-17 16:53:24 UTC
Created attachment 178356 [details]
active cell cursor borders, thin, light blue
Comment 3 Eike Rathke 2022-02-17 17:46:49 UTC

*** This bug has been marked as a duplicate of bug 145080 ***