Bug 147563 - libreoffice 7.3.0 for mac will random crash
Summary: libreoffice 7.3.0 for mac will random crash
Status: RESOLVED DUPLICATE of bug 145843
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.3.0.3 release
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-02-21 07:31 UTC by qidizi
Modified: 2022-02-22 09:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
random crash video (27.42 MB, application/zip)
2022-02-22 09:00 UTC, qidizi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description qidizi 2022-02-21 07:31:29 UTC
Description:
see video for more infomation,i don't know how to...;

Steps to Reproduce:
see video.

Actual Results:
random crash

Expected Results:
running normal.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
same version,window 7 is ok.
Comment 1 qidizi 2022-02-21 08:04:26 UTC
i will post video late
Comment 2 Telesto 2022-02-21 13:15:02 UTC
Based in the description I would guess bug 145843

*** This bug has been marked as a duplicate of bug 145843 ***
Comment 3 qidizi 2022-02-22 09:00:31 UTC
Created attachment 178453 [details]
random crash video

not the same reason.

Finished watch the video, 
I cleaned out personal configuration, 
will also appear
Comment 4 qidizi 2022-02-22 09:13:36 UTC
I'll disable " skia ", and then continue testing