Bug 147877 - Impress Slides saved as pptx - empty when opend with PowerPoint 2016
Summary: Impress Slides saved as pptx - empty when opend with PowerPoint 2016
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
Depends on:
Blocks: PPTX-Corrupted
  Show dependency treegraph
 
Reported: 2022-03-09 14:50 UTC by Andreas
Modified: 2022-09-05 18:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot MS PowerPoint 2016 (207.79 KB, image/jpeg)
2022-03-09 14:53 UTC, Andreas
Details
original file as odp (332.53 KB, application/vnd.oasis.opendocument.presentation)
2022-03-11 08:42 UTC, Andreas
Details
pptx-export of slide (307.17 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2022-03-11 08:45 UTC, Andreas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas 2022-03-09 14:50:00 UTC
Description:
I saved a set of slides as pptx. After opening the Slides with MS PowerPoint 2016, all Slides are without content in main view or presentation modus. But thumbnails / miniature views show content.

Steps to Reproduce:
1. Save Impress Slides as pptx
2. Start MS PowerPoint
3. Open File

Actual Results:
Slides are opened. Background of Master is visible, but all slides are shown without content. After a few seconds content is visible in thumbnails resp. miniature views, but not in main view. Presentation Modus also shows empty slides.

Expected Results:
Slides with content


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.3.1.3 (x64) / LibreOffice Community
Build ID: a69ca51ded25f3eefd52d7bf9a5fad8c90b87951
CPU threads: 4; OS: Windows 10.0 Build 19044; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: de-DE
Calc: CL
Comment 1 Andreas 2022-03-09 14:53:06 UTC
Created attachment 178750 [details]
Screenshot MS PowerPoint 2016
Comment 2 Gabor Kelemen (allotropia) 2022-03-11 07:47:16 UTC
Could you attach a minimal example file (even 1 slide is enough) that shows this issue?
Comment 3 Andreas 2022-03-11 08:42:57 UTC
Created attachment 178799 [details]
original file as odp
Comment 4 Andreas 2022-03-11 08:45:15 UTC
Created attachment 178800 [details]
pptx-export of slide

slides are empty, when opened with PowerPoint 2016
Comment 5 Andreas 2022-03-11 08:47:48 UTC
I've tried some other odp-Files. Some of them can be opened with PowerPoint after export, some show the same error. I cannot see the cause of this at the moment.
Comment 6 QA Administrators 2022-03-12 03:39:12 UTC Comment hidden (obsolete)
Comment 7 Timur 2022-07-05 13:38:59 UTC
Repro with master 7.5+ only with opening in MSO.
Comment 8 Justin L 2022-09-05 18:11:22 UTC
(In reply to Andreas from comment #5)
>  some show the same error.
Are you saying that MS PowerPoint is giving an error message at load time?