Bug 148001 - impossible to open XLSX file and other µsoft office file
Summary: impossible to open XLSX file and other µsoft office file
Status: RESOLVED DUPLICATE of bug 144902
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
(earliest affected) release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2022-03-15 10:16 UTC by alsuhail
Modified: 2022-03-17 10:35 UTC (History)
2 users (show)

See Also:
Crash report or crash signature: F. D.
Regression By:


Note You need to log in before you can comment on or make changes to this bug.
Description alsuhail 2022-03-15 10:16:35 UTC
The opening of microsoft files is not possible with L.O. 
Please note that this operation was possible with the L.O. version 7.1 before

I experienced the same difficultis with othe type of document: Word and PPT. 

Herafter is the crash report (sorry in french!)

Signature du problème :
  Nom d’événement de problème:	APPCRASH
  Nom de l’application:	soffice.bin
  Version de l’application:
  Horodatage de l’application:	62212f53
  Nom du module par défaut:	ucrtbase.DLL
  Version du module par défaut:	10.0.10240.16390
  Horodateur du module par défaut:	55a5b718
  Code de l’exception:	40000015
  Décalage de l’exception:	0000000000065a5f
  Version du système:	6.1.7601.
  Identificateur de paramètres régionaux:	1036
  Information supplémentaire n° 1:	6718
  Information supplémentaire n° 2:	67180ec2be69d610ef3eaacdd017451b
  Information supplémentaire n° 3:	b5f3
  Information supplémentaire n° 4:	b5f377a20d4cff7ee65eda7f44863fd3

Lire notre déclaration de confidentialité en ligne :

Si la déclaration de confidentialité en ligne n’est pas disponible, lisez la version hors connexion :

Steps to Reproduce:
1.open L.O.
2.open the file XLSX

Actual Results:
The L.O. software didn't open the file an generate a message indicating it stopped

Expected Results:
opening of the document

Reproducible: Always

User Profile Reset: No

Additional Info:
the safe mode did the same result
Comment 1 alsuhail 2022-03-15 10:21:09 UTC
I tried with different computers. All are with WIN7 SP1 and latest os update.
No help!

Many Thanks to all the team working on L. O. software and kind regards,
Comment 2 Xisco Faulí 2022-03-15 10:48:37 UTC
Thank you for reporting the bug. Please attach a sample document, as this makes it easier for us to verify the bug. 
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested document is provided.
(Please note that the attachment will be public, remove any sensitive information before attaching it. 
See https://wiki.documentfoundation.org/QA/FAQ#How_can_I_eliminate_confidential_data_from_a_sample_document.3F for help on how to do so.)
Comment 3 Timur 2022-03-15 13:26:54 UTC
Do you have KB3063858 , if not that's bug 144902?
Comment 4 alsuhail 2022-03-17 08:01:17 UTC
All my thanks to the very reactive people, actually the bug was about the KB3063858, I did a reinstallation of WIN7 and this KB was not installed during the operation.

I can now use all the files generated by µsoft with no problem.
Thank again to all people involved, This is great service.

Kindest regards,
Comment 5 Timur 2022-03-17 10:35:08 UTC

*** This bug has been marked as a duplicate of bug 144902 ***